Linux安装GL库时,报错:

1
下列软件包有未满足的依赖关系:libxext-dev :依赖: libxext6 (= 2:1.3.3-1) 但是2:1.3.3.1-+rebuild 正要被安装

 解决方案:按提示要求安装具体版本

1
sudo apt-get install libxext6=2:1.3.3-1